Which MySQL versions are supported?

At Your Service – Repair Center works with the following MySQL versions:

MySQL server versions

  • MySQL server 5.5
  • MySQL server 5.6
  • MySQL server 5.7
  • MySQL server 8.0 (as of AYS version 3.5.000)

MySQL connector versions

  • 32-bit MySQL Connector/ODBC 5.2.7 or greater
  • 32-bit MySQL Connector/ODBC 5.3.4 or greater
  • 32-bit MySQL Connector/ODBC 8.0.16 or greater (as of AYS version 3.5.000)
Host operating system

At Your Service – Repair Centre recognizes MySQL servers hosted on both Windows and Linux operating systems.

Will my AYS license work?

An AYS Repair Enterprise edition or Retail Enterprise edition license is required to connect to MySQL databases.

As of May 2019 with the release of AYS version 3.5.000, support was discontinued for the following MySQL server versions:

  • MySQL server 5.0
  • MySQL server 5.1

As of May 2019 with the release of AYS version 3.5.000, support was discontinued for the following MySQL connectors:

  • MySQL Connector/ODBC 3.51
  • MySQL Connector/ODBC 5.1