When sending an email from within AYS, the following message appears:
Error: 32014 – Unknown recipient
Cause
This error is caused when the To, CC, or BCC address line of an email message contains an invalid email (e.g. missing an @ or period), or the email address is otherwise rejected by the configured mail server. This most commonly happens when automated email messages have been configured and invalid data is sitting in the Email field of the corresponding record.
Resolution
Ensure that all values entered in Email fields are valid email addresses.
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