When running AYS, a message similar to the following randomly appears:
Error: -2147217865 – The Microsoft Jet database engine cannot find the input table or query ‘xxx‘. Make sure it exists and that its name is spelled correctly.
Cause
This error is caused when the AYS program has lost the connection to a Microsoft Access database across a network, even momentarily. The problem is typically caused by one of the following reasons:
- Your network card is configured to hibernate after a period of inactivity
- Your wireless network connection is intermittent
- There is a problem with your network cabling or one of your networking hardware components
Resolution
Step 1: Check the network settings on your network card and ensure that it is not set to hibernate or sleep after a period of inactivity.
Step 2: If your wireless network connection is weak then move the location of your wireless transmitter and/or your computer so that you have a stronger signal, or switch to a wired network (which is also typically faster).
Step 3: Ask your local IT support to run network diagnostic tests to look for problems with your network cabling or network hardware components.
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