When running AYS, a message similar to the following randomly appears:
Error: -2147467259 – Disk or network error.
Cause
This error is most likely caused because of corruption in a Microsoft Access database. Database corruption is most often caused when the AYS program loses connection to a Microsoft Access database while data is being written to the database. A loss of connection is typically caused by one of the following reasons :
- Power outage
- Your network card is configured to hibernate after a period of inactivity
- Your wireless network connection is intermittent
- There is a problem with your network cabling or one of your networking hardware components
- A physical disk drive is starting to fail
Resolution
Step 1: With all windows closed, select File > Repair > Repair and Compact Database from the main menu. Follow the prompts.
Step 2: Check the network settings on your network card and ensure that it is not set to hibernate or sleep after a period of inactivity.
Step 3: If your wireless network connection is weak then move the location of your wireless transmitter and/or your computer so that you have a stronger signal, or switch to a wired network (which is also typically faster).
Step 4: Ask your local IT support to run network diagnostic tests to look for problems with your network cabling, network hardware components, and physical disk drives.
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